UPDATED: Minecraft 1.2.5 Zombe Mod Install

This is for my friend Ryan.

How to install Zombe Mod V5.8 for Minecraft Version 1.0.0, the easiest way possible.

WINDOWS ONLY… I THINK

Start with a fully working version 1.0.0 version of minecraft

Download the file: Zombe v5.8 for Minecraft 1.0.0

UPDATED: Zombe-v6.2-for-Minecraft-1.2.5

And extract everything into;

Windows: C:\Users\**USER**\AppData\Roaming\.minecraft

ITS THAT EASY!

 

This ONLY has fly mod enabled, Adjust the “config.txt” in the “/mods/zombe” folder to get more.

You will only need to change your controls for buttons “Q”, “E” & “LEFT SHIFT”, as these are the default fly mod keys.

 

Also if you have any other version OR other mods installed this will probably break something. As always keep a backup of your own stuff and use at your own risk.

 

MAC USERS use this code in terminal to extract the minecraft.jar into your home folder

cd ~
mkdir mctmp
cd mctmp
jar xf ~/Library/Application\ Support/minecraft/bin/minecraft.jar

Add the zombe mod class files, then this to compress it back;
rm META-INF/MOJANG_C.*
jar uf ~/Library/Application\ Support/minecraft/bin/minecraft.jar ./
cd ..
rm -rf mctmp

 

OR

Use the download above and dump everything in application support, make sure to merge when asked.

Also when trying to find application support on lion click on GO in finder and hold ALT to show library.

 

All credit and for more info go visit the creator Zombe aka tanzanite in the official forum.

2 Replies to “UPDATED: Minecraft 1.2.5 Zombe Mod Install”

  1. I actually got into this post. I located it to be fascinating and loaded with exclusive points of interest. I like to read material that makes me believe. Thank you for writing this fantastic content. ekfedbgbekck

Leave a Reply

Your email address will not be published. Required fields are marked *